<!DOCTYPE html>
<HTML dir='ltr'>
<head>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.andrew-drummond.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.andrew-drummond.com/2017/02/essex-property-man-in-pattaya-projects.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Andrew Drummond - Atom" href="http://www.andrew-drummond.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Andrew Drummond - RSS" href="http://www.andrew-drummond.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Andrew Drummond - Atom" href="https://www.blogger.com/feeds/6095706366665383888/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Andrew Drummond - Atom" href="http://www.andrew-drummond.com/feeds/1881843125367739682/comments/default" />
<link href='https://2.bp.blogspot.com/-kj5izedluQ8/WKmHN67ljfI/AAAAAAAAgps/1nYn7HUmYHsolFl1ZNnFoN9_4mPj_KNIwCLcB/s640/David-Ames.jpg' rel='image_src'/>
<meta content='http://www.andrew-drummond.com/2017/02/essex-property-man-in-pattaya-projects.html' property='og:url'/>
<meta content='ESSEX PROPERTY MAN IN PATTAYA PROJECTS - CHARGED BY SERIOUS FRAUD OFFICE' property='og:title'/>
<meta content='Thailand&#39;s Alternative News by Andrew Drummond. News, Investigations and exposes from South East Asia.' property='og:description'/>
<meta content='https://2.bp.blogspot.com/-kj5izedluQ8/WKmHN67ljfI/AAAAAAAAgps/1nYn7HUmYHsolFl1ZNnFoN9_4mPj_KNIwCLcB/w1200-h630-p-k-nu/David-Ames.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='initial-scale=1' name='viewport'/>
<title>ESSEX PROPERTY MAN IN PATTAYA PROJECTS - CHARGED BY SERIOUS FRAUD OFFICE - Andrew Drummond</title>
<!-- meta description -->
<meta content='' name='description'/>
<link href='http://fonts.googleapis.com/css?family=Bitter%7CBitter%7CDroid+Sans%7CDroid+Sans%7CPT+Sans+Narrow' rel='stylesheet'/>
<link href="https://fonts.googleapis.com/css?kit=G2zdIaub1nBrTpytiWXQZ721i7n0obCnmz0WQC6NPrWJGGn-iM4_Eyrb5XOfsFni" rel="stylesheet" type="text/css"><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/124887373-widget_css_bundle.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6095706366665383888&amp;zx=4c10b9f9-84c8-4fe0-a078-976747711c15' />
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>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</style>
<style type='text/css'>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</style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body itemscope='' itemtype='http://schema.org/WebPage'>
<noscript>
<div id='NoScript'>
<h6>Please enable javascript to view this site.</h6>
</div>
</noscript>
<div id='outer-wrapper'>
<nav id='nav-top'>
<div class='menutopx'>
<div class='jdulatas'>
<span class='jdlnyatas'>Andrew Drummond</span>
<span class='tgltop'>
<span id='tglxnya'></span>
<span id='clockx'></span>
</span>
</div>
<ul class='menuhlng' id='topnav'>
<li><a href='http://www.andrew-drummond.com/feeds/posts/default'>Posts RSS</a></li>
<li><a href='http://www.andrew-drummond.com/feeds/comments/default'>Comments RSS</a></li>
<li><a href='https://twitter.com/Flyingsporran'>Twitter</a></li>
<li><a href='https://www.facebook.com/theflyingsporran'>Facebook</a></li>
<!--<li><a href='#'>About</a></li> <li><a href='#'>Contact</a></li> <li class='dgnsubtop'><a href='#'>More</a> <ul class='sub-menu-top hidden'> <li><a href='#'>Sub Menu</a></li> <li><a href='#'>Sub Menu</a></li> <li><a href='#'>Sub Menu</a></li> <li><a href='#'>Sub Menu</a></li> </ul></li>-->
</ul>
<div id='navmobitop'>
<a href='#' id='mobilenavtop'>Select Page</a>
</div>
</div>
</nav>
<header id='header-wrapper' itemscope='' itemtype='http://schema.org/WPHeader'>
<div id='headnya'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://3.bp.blogspot.com/-qcgBld3-io8/UjkX9Mc_U3I/AAAAAAAACk8/PZ4slEX24N8/s1600/header-90-faded.jpg"); background-position: left; width: 500px; min-height: 90px; _height: 90px; background-repeat: no-repeat; '>
<div class='titlewrapper' style='background: transparent'>
<p class='title' itemprop='name' style='background: transparent; border-width: 0px'>
<a href='http://www.andrew-drummond.com/'>Andrew Drummond</a>
</p>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Thailand's Alternative News Site</span></p>
</div>
</div>
</div></div>
</div>
<div id='head-ads'>
<div class='header-ads section' id='header-ads1'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<!--<a href="http://www.keyvisathailand.com/">
<img border="0" width="468" src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/468keyvisa.jpg" height="60"/></a>-->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=header-ads1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</header>
<nav id='nav'>
<ul class='menunav' id='navinti'>
<li class='mhome'><a href='http://www.andrew-drummond.com/'>Home</a></li>
<li><a href='/p/about.html'>About</a></li>
<li><a href='/p/advertise.html'>Advertise</a></li>
<li class='dgnsub'><a href='#'>Sections</a>
<ul class='sub-menu hidden'>
<li><a href='/search/label/Investigations'>Investigations</a></li>
<li><a href='/search/label/Other'>The Flying Sporran</a></li>
<li><a href='/search/label/General%20News'>General News</a></li>
<li><a href='/search/label/Television'>Television</a></li>
<!--<li class='dgnssub'><a href='#'>Sub Menu</a> <ul class='sub-sub-menu hidden'> <li><a href='#'>Sub Sub Menu</a></li> <li><a href='#'>Sub Sub Menu</a></li> <li><a href='#'>Sub Sub Menu</a></li> <li><a href='#'>Sub Sub Menu</a></li> </ul> </li>-->
</ul>
</li>
<li><a href='/p/due-diligence.html'>Due Diligence</a></li>
<li><a href='/p/andrew-will-always-try-to-get-to-truth.html'>Testimonials</a></li>
<li><a href='/p/contact.html'>Contact</a></li>
</ul>
<div id='navmobi'>
<a class='scroll' href='#' id='mobilenav'>Select a Page</a>
</div>
<div id='search-form-feed'>
<form action='/search' onsubmit='return updateScript();'>
<input id='feed-q-input' name='q' onblur='if (this.value == "") {this.value = "To search type and hit enter...";}' onfocus='if (this.value == "To search type and hit enter...") {this.value = "";}' onkeyup='resetField();' type='text' value='To search type and hit enter...'/>
</form>
<div id='search-result-container'></div>
<div id='search-result-loader'>Searching...</div>
</div>
</nav>
<div id='content-wrapper'>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs'>
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'><a class='homex' href='http://www.andrew-drummond.com/' itemprop='url'><span itemprop='title'>Home</span></a></span>
&#187;
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.andrew-drummond.com/search/label/David%20Ames' itemprop='url'><span itemprop='title'>David Ames</span></a></span>
 &#187; 
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.andrew-drummond.com/search/label/fraud' itemprop='url'><span itemprop='title'>fraud</span></a></span>
 &#187; 
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.andrew-drummond.com/search/label/Harlequin%20Property' itemprop='url'><span itemprop='title'>Harlequin Property</span></a></span>
 &#187; 
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.andrew-drummond.com/search/label/Niels%20Colov' itemprop='url'><span itemprop='title'>Niels Colov</span></a></span>
 &#187; 
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.andrew-drummond.com/search/label/Pattaya' itemprop='url'><span itemprop='title'>Pattaya</span></a></span>
 &#187; 
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.andrew-drummond.com/search/label/Richard%20Haughton' itemprop='url'><span itemprop='title'>Richard Haughton</span></a></span>

&#187; <span>ESSEX PROPERTY MAN IN PATTAYA PROJECTS - CHARGED BY SERIOUS FRAUD OFFICE</span>
</div>

          <div class="date-outer">
        
<div class='date-header'>Sunday, February 19, 2017</div>

          <div class="date-posts">
        
<div class='post-outer'>
<article class='post hentry' id='1881843125367739682' itemscope='' itemtype='http://schema.org/BlogPosting'>
<div class='labelnyatas'>
<a href='http://www.andrew-drummond.com/search/label/David%20Ames' rel='tag'>David Ames</a>
<a href='http://www.andrew-drummond.com/search/label/fraud' rel='tag'>fraud</a>
<a href='http://www.andrew-drummond.com/search/label/Harlequin%20Property' rel='tag'>Harlequin Property</a>
<a href='http://www.andrew-drummond.com/search/label/Niels%20Colov' rel='tag'>Niels Colov</a>
<a href='http://www.andrew-drummond.com/search/label/Pattaya' rel='tag'>Pattaya</a>
<a href='http://www.andrew-drummond.com/search/label/Richard%20Haughton' rel='tag'>Richard Haughton</a>
</div>
<h1 class='post-title entry-title' itemprop='name headline'>
<a href='http://www.andrew-drummond.com/2017/02/essex-property-man-in-pattaya-projects.html' itemprop='url'>ESSEX PROPERTY MAN IN PATTAYA PROJECTS - CHARGED BY SERIOUS FRAUD OFFICE</a>
</h1>
<div class='bwh-title'>
<div class='isibwh'>
<div class='d-header'><span class='timestamp-link'><abbr class='published updated' title='2017-02-19T19:10:00+07:00'>Sunday, February 19, 2017</abbr></span></div>
<div class='post-author vcard'>
<span class='fn'>
</span>
</div>
</div>
<a class='comment-link' href='http://www.andrew-drummond.com/2017/02/essex-property-man-in-pattaya-projects.html#comment-form' onclick=''>2</a>
</div>
<div class='post-header' style='position:absolute;left:-9999px'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-1881843125367739682'>
<div class="MsoNormal">
<span style="font-size: large;"><b>David Ames the boss of Harlequin Property and associated companies, who has alleged defrauded victims out of several hundred million pounds <a href="http://www.express.co.uk/news/uk/768822/Harlequin-Property-David-Ames-Caribbean-fraud-Serious-Fraud-Office-Pat-Cash">has been charged with three counts of fraud.</a></b></span><br />
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-kj5izedluQ8/WKmHN67ljfI/AAAAAAAAgps/1nYn7HUmYHsolFl1ZNnFoN9_4mPj_KNIwCLcB/s1600/David-Ames.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="425" src="https://2.bp.blogspot.com/-kj5izedluQ8/WKmHN67ljfI/AAAAAAAAgps/1nYn7HUmYHsolFl1ZNnFoN9_4mPj_KNIwCLcB/s640/David-Ames.jpg" width="640" /></a></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<span style="font-size: large;">Ames, a former bankrupt double glazing salesman from Essex, UK, has been exposed multiple times on this site for his duff projects on the eastern seaboard, as has the man who took over his Thai operation Richard Haughton and Niels Colov, who promoted his projects and got a house in lieu of promotional fees.</span><br />
<span style="font-size: large;"><br /></span>
<span style="font-size: large;">The charges are however believed to relate to his projects in the Caribbean.</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: right; margin-left: 1em; text-align: right;"><tbody>
<tr><td style="text-align: center;"><a href="https://3.bp.blogspot.com/-iPzpb4x0kb8/WKmIgD6C8jI/AAAAAAAAgp8/nUevaa7ZYQsy0xGuW4Fw249WSbc9tfRXgCLcB/s1600/Nils%2BColov%2B-%2BThe%2BCop.jpg" imageanchor="1" style="clear: right; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img border="0" src="https://3.bp.blogspot.com/-iPzpb4x0kb8/WKmIgD6C8jI/AAAAAAAAgp8/nUevaa7ZYQsy0xGuW4Fw249WSbc9tfRXgCLcB/s1600/Nils%2BColov%2B-%2BThe%2BCop.jpg" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Colov 'the cop'.</td></tr>
</tbody></table>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><a href="https://www.sfo.gov.uk/2017/02/17/sfo-charges-david-ames-harlequin-group/">The Serious Fraud Office which has brought the charges issued the following statement:</a></span></div>
<div class="MsoNormal">
<br /></div>
<blockquote class="tr_bq">
<i><span style="font-size: large;">The SFO has today charged David Ames, chairman of the Harlequin Group of companies, with three counts of Fraud by Abuse of Position, contrary to section 1 of the Fraud Act 2006.</span></i>&nbsp;</blockquote>
<blockquote class="tr_bq">
<i><span style="font-size: large;"></span><span style="font-size: large;">The alleged activity occurred between January 2010 and June 2015.</span></i>&nbsp;</blockquote>
<blockquote class="tr_bq">
<i><span style="font-size: large;"></span><span style="font-size: large;">David Ames, 65, from Wickford, Essex, has been requisitioned to appear at Westminster Magistrates&#8217; Court on 22 March 2017.</span></i>&nbsp;</blockquote>
<blockquote class="tr_bq">
<i><span style="font-size: large;"></span><span style="font-size: large;">The SFO, together with Essex Police, announced it was investigating the Harlequin Group of companies on 5 March 2013. This investigation continues.</span></i>&nbsp;</blockquote>
<blockquote class="tr_bq">
<i><span style="font-size: large;"></span><span style="font-size: large;">Harlequin investors who invested via a Self-Invested Personal Pension (SIPP) following advice from an Independent Financial Advisor firm which is no longer trading, may be entitled to compensation from the Financial Services Compensation Scheme (&#8220;FSCS&#8221;). Further details can be found on FSCS&#8217;s website.</span></i></blockquote>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<span style="font-size: large;">Ames also faces arrest in the Caribbean. A warrant has been issued after he failed to appear before magistrates on charges of tax evasion and theft. Ames was due to appear at Kingstown Magistrates Court in Saint Vincent last June to answer four charges of theft and four charges of tax evasion, but he failed to turn up at court when summoned.</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<span style="font-size: large;">The charges, brought by the government of Saint Vincent, where his company and its flagship hotel Buccament Bay are based &#8211; amount to approximately &#163;2 million, or $7 million East Caribbean dollars. The theft charges relate to the equivalent of around &#163;964,000. (source. The Claims Bureau).</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<span style="font-size: large;">The news this week is not entirely one for celebration. Ames and his cohorts have swindled Britons, many of them pensioners, out of at least &#163;300 million, but that figure has been quoted as high as &#163;600m. &nbsp;Most of the cash has been spent.</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<span style="font-size: large;">The Serious Fraud Squad appears to be only investigated people defrauded between 2010 and 2015.</span></div>
<blockquote class="tr_bq">
<span style="font-size: large;"><i><br />
</i></span><span style="font-size: large;"><i>&#8220;The business activity of the Harlequin Group includes the marketing, sale and construction of luxury off-plan property developments in the Caribbean and other resort locations.</i></span>&nbsp;</blockquote>
<blockquote class="tr_bq">
<span style="font-size: large;"><i></i></span><span style="font-size: large;"><i>The SFO would like to thank investors who completed a questionnaire. The online questionnaire is no longer available, however, investors who made investments during the period of January 2010 to June 2015 can register their details with the SFO at hlminvestors@sfo.gsi.gov.uk. If you have any concerns about communicating via email, please write to the following address:</i></span>&nbsp;</blockquote>
<blockquote class="tr_bq">
<span style="font-size: large;"><i></i></span><span style="font-size: large;"><i>The Witness / Victim Care Officer (HLM01), Serious Fraud Office, 2-4 Cockspur Street, London&#8221;</i></span></blockquote>
<div class="MsoNormal">
<span style="font-size: large;">On this site we exposed the activities of Harlequin (Thailand) on Thailand&#8217;s eastern seaboard many times.</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: right; margin-left: 1em; text-align: right;"><tbody>
<tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-k5RekjtHgww/WKmHf9TT3sI/AAAAAAAAgpw/JU-P5rYoDg8CRN_9RWVrsheJ_eYZyALpQCLcB/s1600/Richard-Haughton.jpg" imageanchor="1" style="clear: right; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img border="0" height="299" src="https://1.bp.blogspot.com/-k5RekjtHgww/WKmHf9TT3sI/AAAAAAAAgpw/JU-P5rYoDg8CRN_9RWVrsheJ_eYZyALpQCLcB/s320/Richard-Haughton.jpg" width="320" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Richard Haughton</td></tr>
</tbody></table>
<div class="MsoNormal">
<span style="font-size: large;">The company was taken over by Richard Haughton, of TMPE, a former President of The Rotary Club of Pattaya and Jomtien and promoted heavily by Niels Colov, a former Danish underworld figure, who rose to chief of Pattaya Foreign Police Volunteers, publisher of the Pattaya People Media Group, and who too was a past President of the Rotary Club Pattaya-Jomtien.</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-aEFYLeKrNSE/WKmHyhG_7bI/AAAAAAAAgp0/G10DK3avNBsHUVETOL9z076Vgxjxevg_wCLcB/s1600/Emerald-Palace.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="480" src="https://2.bp.blogspot.com/-aEFYLeKrNSE/WKmHyhG_7bI/AAAAAAAAgp0/G10DK3avNBsHUVETOL9z076Vgxjxevg_wCLcB/s640/Emerald-Palace.jpg" width="640" /></a></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<span style="font-size: large;">One of the projects was Emerald Palace in Pattaya. Haughton sold the properties twice, first to punters and then to the Kasikorn Bank for a 70-million-baht loan. Since we took up the case several buyers have won their cases in the civil courts. But they are still awaiting return of their investment.</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<span style="font-size: large;">The BBC pulled an investigation into Harlequin by a team on their flagship documentary affairs programme after a producer suggested to a security man working for Ames that he would be better off working for the BBC. &nbsp;The BBC Board decided that that was an inducement.</span></div>
<div class="MsoNormal">
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/FbPIAFrzmMU" width="560"></iframe><br />
<span style="font-size: large;"><br />
</span></div>
<div class="MsoNormal">
<br /></div>
<div class="MsoNormal">
<br /></div>
<div class="MsoNormal">
<span style="font-size: large;">LINKS</span><br />
<span style="font-size: large;"><br /></span></div>
<div class="MsoNormal">
<span style="font-size: large;">Daily Express</span></div>
<div class="MsoNormal">
<span style="font-size: large;">http://www.express.co.uk/news/uk/768822/Harlequin-Property-David-Ames-Caribbean-fraud-Serious-Fraud-Office-Pat-Cash</span></div>
<div class="MsoNormal">
<span style="font-size: large;">Serious Fraud Office</span></div>
<div class="MsoNormal">
<span style="font-size: large;">https://www.sfo.gov.uk/2017/02/17/sfo-charges-david-ames-harlequin-group/</span></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://www.andrew-drummond.com/2017/02/essex-property-man-in-pattaya-projects.html' rel='bookmark' title='permanent link'><abbr class='updated published' title='2017-02-19T19:10:00+07:00'>Sunday, February 19, 2017</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-1098480229'>
<a href='https://www.blogger.com/post-edit.g?blogID=6095706366665383888&postID=1881843125367739682&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=6095706366665383888&postID=1881843125367739682&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=6095706366665383888&postID=1881843125367739682&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=6095706366665383888&postID=1881843125367739682&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=6095706366665383888&postID=1881843125367739682&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=6095706366665383888&postID=1881843125367739682&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.andrew-drummond.com/2017/02/essex-property-man-in-pattaya-projects.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://www.andrew-drummond.com/search/label/David%20Ames' rel='tag'>David Ames</a>,
<a href='http://www.andrew-drummond.com/search/label/fraud' rel='tag'>fraud</a>,
<a href='http://www.andrew-drummond.com/search/label/Harlequin%20Property' rel='tag'>Harlequin Property</a>,
<a href='http://www.andrew-drummond.com/search/label/Niels%20Colov' rel='tag'>Niels Colov</a>,
<a href='http://www.andrew-drummond.com/search/label/Pattaya' rel='tag'>Pattaya</a>,
<a href='http://www.andrew-drummond.com/search/label/Richard%20Haughton' rel='tag'>Richard Haughton</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</article>
<div id='social-side2'></div>
<div class='blog-pager' id='blog-pager'>
<div class='pager-isi'>
<span class='linkgrey left'><h6>Next</h6><h5>This is the most recent post.</h5></span>
<a class='blog-pager-older-link' href='http://www.andrew-drummond.com/2017/02/bbc-south-east-asia-correspondent-gated.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[
$(window).load(function(){
    var newerLink = $('a.blog-pager-newer-link').attr('href');
 $('a.blog-pager-newer-link').load(newerLink + ' .post-title:first', function () {
        var newerLinkTitle = $('a.blog-pager-newer-link').text();
  $('a.blog-pager-newer-link').html('<h6>Next</h6><h5>' + newerLinkTitle + '</h5>');
    });
    var olderLink = $('a.blog-pager-older-link').attr('href');
 $('a.blog-pager-older-link').load(olderLink + ' .post-title:first', function () {
        var olderLinkTitle = $('a.blog-pager-older-link').text();
  $('a.blog-pager-older-link').html('<h6>Previous</h6><h5>' + olderLinkTitle + '</h5>');
    });
});
//]]>
</script>
<div id='relatedpostsx'></div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
2
comments:
      
</h4>
<div class='comments-content'>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<div id='bc_0_3C' kind='c'><div id='bc_0_3CT'><div id='bc_0_2T' class='comment-thread' kind='r'  t='0' u='0'><ol id='bc_0_2TB'><li id='bc_0_0B' class='comment' kind='b'><div class='avatar-image-container'><img src='//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35'></img></div><div id='c2155722299511392906' class='comment-block'><div id='bc_0_0M' class='comment-header' kind='m'><cite class='user'><a rel='nofollow' href='https://www.blogger.com/profile/03274045268202979310'>Rockderk Van Toorbel</a></cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://www.andrew-drummond.com/2017/02/essex-property-man-in-pattaya-projects.html?showComment=1487507980148#c2155722299511392906'>February 19, 2017 at 7:39 PM</a></span></div><p id='bc_0_0MC' class='comment-content'>Where is David Ames?  </p><span id='bc_0_0MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-534734161'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=6095706366665383888&amp;postID=2155722299511392906'>Delete</a></span></span></div><div id='bc_0_0BR' class='comment-replies'></div><div id='bc_0_0B_box' class='comment-replybox-single'></div></li><li id='bc_0_1B' class='comment' kind='b'><div class='avatar-image-container'><img src='//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35'></img></div><div id='c7035174846638193524' class='comment-block'><div id='bc_0_1M' class='comment-header' kind='m'><cite class='user'><a rel='nofollow' href='https://www.blogger.com/profile/17410634803458807415'>Megalodon</a></cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='http://www.andrew-drummond.com/2017/02/essex-property-man-in-pattaya-projects.html?showComment=1487512089740#c7035174846638193524'>February 19, 2017 at 8:48 PM</a></span></div><p id='bc_0_1MC' class='comment-content'>So many of Ames&#39; victims, whom he swindled out of millions, were Brit pensioners. There&#39;s no fool like an old fool, as they say.<br />Perhaps D. Farang can explain what &quot;gift of the gab&quot; these people - property swindlers and boiler room cheats- have which makes gullible fools hand over their hard-earned wealth?</p><span id='bc_0_1MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-1360131899'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=6095706366665383888&amp;postID=7035174846638193524'>Delete</a></span></span></div><div id='bc_0_1BR' class='comment-replies'></div><div id='bc_0_1B_box' class='comment-replybox-single'></div></li></ol><div id='bc_0_2I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Add comment</a></div><div id='bc_0_2T_box' class='comment-replybox-thread'></div><div id='bc_0_2L' class='loadmore loaded' kind='rb'><a href='javascript:;' target='_self'>Load more...</a></div></div></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<div id='form-wrapper'>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=6095706366665383888&postID=1881843125367739682' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
</div>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1003877814-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '09206926026047692211');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.andrew-drummond.com/feeds/1881843125367739682/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
<aside id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div id='sidebaratas'>
<div class='sidebar section' id='sidebar-atas'><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<div class="advert-left"><a href="http://www.luxuryvillasamui.com/" alt="Luxury Villa Samui" target="_blank"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/luxury-villa-samui-125.png" /></a></div>
<div class="advert-right"><a href="http://www.luxuryvillaphuket.net" alt="Luxury Villa Phuket" target="_blank"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/luxury-villa-phuket-125.png" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<div class="advert-left">
<a href="http://www.ctlsculturalcenter.com/"><img src="http://1.bp.blogspot.com/-pHNgjzhF2oY/Uwq9bPcgoNI/AAAAAAAAFR0/0uw6HbNPikY/s1600/cultural-centre.jpg" /></a></div>


<div class="advert-right">
<a href="http://www.mamboretreats.com/" alt="Mambo Retreats" target="_blank"><img src="http://2.bp.blogspot.com/-aNk0VKLv0WE/U0Qi1uXmytI/AAAAAAAAFi8/A3-P8-yGY2E/s1600/addrummon.png" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<div class="advert-left"><a href="http://mai-bs.com/" alt="Mai-BS" target="_blank"><img src="https://lh4.googleusercontent.com/-A7f09ozMQAI/VPWQBT6hgPI/AAAAAAAAY3A/LstFh1FjDvg/s125/New-Mai-BS.jpg" /></a></div><div class="advert-right"><a href="http://www.tlslanguageschool.com/" alt="CTLS Language School" target="_blank"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/CTLS-125.jpg" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<div class="advert-left">
<a href="http://www.thailandholidayhomes.com/4-1.html"><img src="http://1.bp.blogspot.com/-sEIMF_2C0Vg/U6jvcLH64pI/AAAAAAAAGfQ/AUa2x4BnM8M/s1600/Book-thailand-125-X125.jpg" /></a></div>

<div class="advert-right">
<a href="http://www.tlslanguageschool.com/" alt="CTLS Language School" target="_blank"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/CTLS-125.jpg" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<div class="advert-left"><a href="http://www.luxuryvillasamui.com/" alt="Luxury Villa Samui" target="_blank"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/luxury-villa-samui-125.png" /></a></div>
<div class="advert-right"><a href="http://www.luxuryvillaphuket.net" alt="Luxury Villa Phuket" target="_blank"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/luxury-villa-phuket-125.png" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<div class="advert-left">
<a href="http://www.ctlsculturalcenter.com/"><img src="http://1.bp.blogspot.com/-pHNgjzhF2oY/Uwq9bPcgoNI/AAAAAAAAFR0/0uw6HbNPikY/s1600/cultural-centre.jpg" /></a></div>


<div class="advert-right">
<a href="http://www.mamboretreats.com/" alt="Mambo Retreats" target="_blank"><img src="http://2.bp.blogspot.com/-aNk0VKLv0WE/U0Qi1uXmytI/AAAAAAAAFi8/A3-P8-yGY2E/s1600/addrummon.png" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<div class='widget-content'>
<div class="advert-left"><a href="http://mai-bs.com/" alt="Mai-BS" target="_blank"><img src="https://lh4.googleusercontent.com/-A7f09ozMQAI/VPWQBT6hgPI/AAAAAAAAY3A/LstFh1FjDvg/s125/New-Mai-BS.jpg" /></a></div>

<div class="advert-right"><a href="http://www.andrew-drummond.com/p/advertise.html" alt="Advertise Here! " target="_blank"><img src="https://lh5.googleusercontent.com/-Q98KtRO5L4E/VNx45Tn3nBI/AAAAAAAAYUU/IhXaCn3ZamY/h120/ad_example_125x125.gif" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<div class="advert-left"><a href="http://www.andrew-drummond.com/p/advertise.html"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/advertise-holder-125.png" /></a></div>
<div class="advert-right"><a href="http://www.andrew-drummond.com/p/advertise.html"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/advertise-holder-125.png" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Pageviews Last 30 Days</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<div style="text-align: center">

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="ZX233SXWT2EL8" />
<input type="image" src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/support-andrew-paypal.png" border="0" name="submit" alt="PayPal &#8212; The safer, easier way to pay online." />
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1" />
</form>

</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-atas' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
<div id='sidebartengah'>
<div id='tab'>
<div class='tab-widget-menu clear'>
<ul id='tabslect'>
<li class='tab1'><a href='#tab1'>Popular</a></li>
<li class='tab2'><a href='#tab2'>Comments</a></li>
<li class='tab3'><a href='#tab3'>Archive</a></li>
</ul>
</div>
<div id='bungkusside'>
<div class='widget1' id='tab1'>
<div class='sidebar section' id='tab1-popular-posts'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2 itemprop='name'>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.andrew-drummond.com/2012/08/a-life-on-ocean-waves-but-with-whose.html' itemprop='url' target='_blank' title='A life on the ocean waves - but with whose money?'>
<img alt='A life on the ocean waves - but with whose money?' height='72' itemprop='image' src='https://3.bp.blogspot.com/-CoO_DUyQJsQ/VyMjMSCII1I/AAAAAAAAfXI/aM7Az9227N87hu7t53iXSOwUVAU307vTwCLcB/s72-c/Bryan-Gauson-yacht.JPG' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.andrew-drummond.com/2012/08/a-life-on-ocean-waves-but-with-whose.html' itemprop='name'>A life on the ocean waves - but with whose money?</a></div>
<div class='item-snippet' itemprop='description'> Stormy waters as investors chase King&#39;s Cup yacht owner    A Flying Sporran&#160;Financial Warning   It&#8217;s said that owning a boat is just li...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.andrew-drummond.com/2014/10/boiling-water-and-beatings-claim.html' itemprop='url' target='_blank' title='BOILING WATER AND BEATINGS - CLAIM FRIENDS OF BURMESE ON MURDER AND RAPE CHARGES'>
<img alt='BOILING WATER AND BEATINGS - CLAIM FRIENDS OF BURMESE ON MURDER AND RAPE CHARGES' height='72' itemprop='image' src='http://1.bp.blogspot.com/-_k3MoVKa9F4/VC6gRHaEbAI/AAAAAAAAVAQ/0ONLlGQ7pMA/s72-c/Hannah-wai-susp.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.andrew-drummond.com/2014/10/boiling-water-and-beatings-claim.html' itemprop='name'>BOILING WATER AND BEATINGS - CLAIM FRIENDS OF BURMESE ON MURDER AND RAPE CHARGES</a></div>
<div class='item-snippet' itemprop='description'>       PLEASE DON&#39;T CLOSE THIS CASE!   Three of the out of group of nine Burmese who were friends of the two who now face the death pena...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.andrew-drummond.com/2014/02/tartan-pimpernel-deported-from-thailand.html' itemprop='url' target='_blank' title='&#39;TARTAN PIMPERNEL&#39; DEPORTED FROM THAILAND'>
<img alt='&#39;TARTAN PIMPERNEL&#39; DEPORTED FROM THAILAND' height='72' itemprop='image' src='http://3.bp.blogspot.com/-LPWh1tJZJdU/UvT6iQSK-WI/AAAAAAAAOh4/EQId2qQEvQI/s72-c/Walter-Douglas-2343696.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.andrew-drummond.com/2014/02/tartan-pimpernel-deported-from-thailand.html' itemprop='name'>'TARTAN PIMPERNEL' DEPORTED FROM THAILAND</a></div>
<div class='item-snippet' itemprop='description'>  -POLICE RAID HOME AND KOH SAMUI CLUB AND SEND &#39;WHACKY&#39; HOME-   A SECTION OF THE ISLAND&#39;S FOREIGN CRIMINAL FRATERNITY IS ALARME...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.andrew-drummond.com/2013/11/forgotten-chelsea-headhunter-chubby.html' itemprop='url' target='_blank' title='Forgotten Chelsea Headhunter &#39;Chubby&#39; Henderson Meets His Maker'>
<img alt='Forgotten Chelsea Headhunter &#39;Chubby&#39; Henderson Meets His Maker' height='72' itemprop='image' src='http://1.bp.blogspot.com/-6FKdnKDmCRk/UnaIy-wBkGI/AAAAAAAAMAs/pBpzFQNBGsc/s72-c/Chelsea-headhunters-supporters.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.andrew-drummond.com/2013/11/forgotten-chelsea-headhunter-chubby.html' itemprop='name'>Forgotten Chelsea Headhunter 'Chubby' Henderson Meets His Maker</a></div>
<div class='item-snippet' itemprop='description'>              The former leader of the British football hooligan gang the &#8216;Chelsea Headhunters&#8217;, Chris &#8216;Chubby&#8217; Henderson, who boasted of th...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.andrew-drummond.com/2014/02/drummond-guilty-of-libel-not-guilty-of.html' itemprop='url' target='_blank' title='DRUMMOND GUILTY OF LIBEL - NOT GUILTY OF LIBEL UNDER THE COMPUTER CRIME ACT'>
<img alt='DRUMMOND GUILTY OF LIBEL - NOT GUILTY OF LIBEL UNDER THE COMPUTER CRIME ACT' height='72' itemprop='image' src='http://1.bp.blogspot.com/-XpV84z8seDA/Uu9e8EIT4LI/AAAAAAAAOfA/dgR3TodTHZc/s72-c/Drew-Noyes-shock.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.andrew-drummond.com/2014/02/drummond-guilty-of-libel-not-guilty-of.html' itemprop='name'>DRUMMOND GUILTY OF LIBEL - NOT GUILTY OF LIBEL UNDER THE COMPUTER CRIME ACT</a></div>
<div class='item-snippet' itemprop='description'>  &#160; MIXED MESSAGES AT PATTAYA COURT      British journalist Andrew Drummond was today further acquitted of libel under the Computer Crime Ac...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
</div>
</div></div>
</div>
<div class='widget1' id='tab2'>
<div class='sidebar section' id='tab2-comments-posts'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Recent Comments</h2>
<div class='widget-content'>
<div id="recentcommnetsx"></div>
<script type='text/javascript'>
//<![CDATA[
$(document).ready(function () {
rccommnetsx({
id_containrc:"#recentcommnetsx",
numComments:4,
avatarSize:50,
characters:100,
adminBlog:""
});
});
//]]>
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=tab2-comments-posts' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='widget1' id='tab3'>
<div class='sidebar section' id='tab4-srchive'><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2017-01-01T00:00:00%2B07:00&updated-max=2018-01-01T00:00:00%2B07:00&max-results=11'>
2017
</a>
<span class='post-count' dir='ltr'>(11)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2017_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(5)</span>
<ul class='posts'>
<li><a href='http://www.andrew-drummond.com/2017/02/essex-property-man-in-pattaya-projects.html'>ESSEX PROPERTY MAN IN PATTAYA PROJECTS - CHARGED B...</a></li>
<li><a href='http://www.andrew-drummond.com/2017/02/bbc-south-east-asia-correspondent-gated.html'>BBC South East Asia Correspondent gated by Thai co...</a></li>
<li><a href='http://www.andrew-drummond.com/2017/02/the-tony-kenway-murder-que-pasa.html'>THE TONY KENWAY MURDER - QUE PASA?</a></li>
<li><a href='http://www.andrew-drummond.com/2017/02/cheap-charlies-classy-graduates.html'>CHEAP CHARLIE&#39;S CLASSY GRADUATES</a></li>
<li><a href='http://www.andrew-drummond.com/2017/02/brit-child-abuser-exposed-in-pattaya.html'>BRIT CHILD ABUSER EXPOSED IN PATTAYA AND RELEASED ...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2017_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2016-01-01T00:00:00%2B07:00&updated-max=2017-01-01T00:00:00%2B07:00&max-results=50'>
2016
</a>
<span class='post-count' dir='ltr'>(143)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2016_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2015-01-01T00:00:00%2B07:00&updated-max=2016-01-01T00:00:00%2B07:00&max-results=50'>
2015
</a>
<span class='post-count' dir='ltr'>(307)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2015_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2014-01-01T00:00:00%2B07:00&updated-max=2015-01-01T00:00:00%2B07:00&max-results=50'>
2014
</a>
<span class='post-count' dir='ltr'>(471)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(41)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2014_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2013-01-01T00:00:00%2B07:00&updated-max=2014-01-01T00:00:00%2B07:00&max-results=50'>
2013
</a>
<span class='post-count' dir='ltr'>(333)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2013_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2012-01-01T00:00:00%2B07:00&updated-max=2013-01-01T00:00:00%2B07:00&max-results=50'>
2012
</a>
<span class='post-count' dir='ltr'>(170)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2012_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2011-01-01T00:00:00%2B07:00&updated-max=2012-01-01T00:00:00%2B07:00&max-results=50'>
2011
</a>
<span class='post-count' dir='ltr'>(121)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2011_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2010-01-01T00:00:00%2B07:00&updated-max=2011-01-01T00:00:00%2B07:00&max-results=50'>
2010
</a>
<span class='post-count' dir='ltr'>(84)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2010_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2009-01-01T00:00:00%2B07:00&updated-max=2010-01-01T00:00:00%2B07:00&max-results=50'>
2009
</a>
<span class='post-count' dir='ltr'>(86)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2009_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2008-01-01T00:00:00%2B07:00&updated-max=2009-01-01T00:00:00%2B07:00&max-results=50'>
2008
</a>
<span class='post-count' dir='ltr'>(72)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2008_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2007-01-01T00:00:00%2B07:00&updated-max=2008-01-01T00:00:00%2B07:00&max-results=50'>
2007
</a>
<span class='post-count' dir='ltr'>(60)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2007_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2006-01-01T00:00:00%2B07:00&updated-max=2007-01-01T00:00:00%2B07:00&max-results=10'>
2006
</a>
<span class='post-count' dir='ltr'>(10)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2006_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2006_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2006_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2006_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2006_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2005-01-01T00:00:00%2B07:00&updated-max=2006-01-01T00:00:00%2B07:00&max-results=3'>
2005
</a>
<span class='post-count' dir='ltr'>(3)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2005_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2005_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2005_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2004-01-01T00:00:00%2B07:00&updated-max=2005-01-01T00:00:00%2B07:00&max-results=8'>
2004
</a>
<span class='post-count' dir='ltr'>(8)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2004_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2004_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2004_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2004_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2004_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2004_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2004_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2003-01-01T00:00:00%2B07:00&updated-max=2004-01-01T00:00:00%2B07:00&max-results=1'>
2003
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2003_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2002-01-01T00:00:00%2B07:00&updated-max=2003-01-01T00:00:00%2B07:00&max-results=3'>
2002
</a>
<span class='post-count' dir='ltr'>(3)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2002_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2002_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2002_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=2001-01-01T00:00:00%2B07:00&updated-max=2002-01-01T00:00:00%2B07:00&max-results=1'>
2001
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/2001_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=1998-01-01T00:00:00%2B07:00&updated-max=1999-01-01T00:00:00%2B07:00&max-results=3'>
1998
</a>
<span class='post-count' dir='ltr'>(3)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/1998_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/1998_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=1997-01-01T00:00:00%2B07:00&updated-max=1998-01-01T00:00:00%2B07:00&max-results=4'>
1997
</a>
<span class='post-count' dir='ltr'>(4)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/1997_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/1997_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=1991-01-01T00:00:00%2B07:00&updated-max=1992-01-01T00:00:00%2B07:00&max-results=1'>
1991
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/1991_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=1987-01-01T00:00:00%2B07:00&updated-max=1988-01-01T00:00:00%2B07:00&max-results=1'>
1987
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/1987_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/search?updated-min=1986-01-01T00:00:00%2B07:00&updated-max=1987-01-01T00:00:00%2B07:00&max-results=1'>
1986
</a>
<span class='post-count' dir='ltr'>(1)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.andrew-drummond.com/1986_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=tab4-srchive' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[
$(function(){$("#tabslect li:first").addClass("selected");$("#bungkusside > div").hide();$("#bungkusside > div:first").show();$("#tabslect a").click(function(){$("#tabslect li").removeClass("selected");$(this).parent().addClass("selected");var a=$(this).attr("href");$("#bungkusside > div:visible").hide();$(a).fadeToggle(1000);return false})});
//]]>
</script>
</div>
<div id='sidebarbawah'>
<div class='sidebar no-items section' id='sidebar-bawah'></div>
</div>
</aside>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
<footer id='footer-wrapper' itemscope='' itemtype='http://schema.org/WPFooter'>
<div class='whit'>
<div id='isifooternya'>
<div class='footer-wrap' id='footx1'>
<div class='footer section' id='footer1'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Sponsor</h2>
<div class='widget-content'>
<script type="text/javascript">
$( document ).ready(function() {
$("#slideshow > div:gt(0)").hide();

setInterval(function() { 
  $('#slideshow > div:first')
    .fadeOut(1000)
    .next()
    .fadeIn(1000)
    .end()
    .appendTo('#slideshow');
},  3000);
});
</script>

<div id="slideshow">
  <div><a href="http://www.thonglorclinic.com/"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/thong-lor-300-1.jpg" /></a></div>
  <div><a href="http://www.thonglorclinic.com/"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/thong-lor-300-2.jpg" /></a></div>
  <div><a href="http://www.thonglorclinic.com/"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/thong-lor-300-3.jpg" /></a></div>
  <div><a href="http://www.thonglorclinic.com/"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/thong-lor-300-4.jpg" /></a></div>
  <div><a href="http://www.thonglorclinic.com/"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/thong-lor-300-5.jpg" /></a></div>
  <div><a href="http://www.thonglorclinic.com/"><img src="http://66728c23231e9ad29bda-499d692b8818ca0498d1f1d042a47200.r48.cf2.rackcdn.com/thong-lor-300-6.jpg" /></a></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=footer1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='footer-wrap' id='footx2'>
<div class='footer section' id='footer2'><div class='widget Label' data-version='1' id='Label1'>
<h2>Labels</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/14-years-old'>14-years-old</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Abatalay'>Abatalay</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Abhisit%20Vejjajiva'>Abhisit Vejjajiva</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Adam%20Lloyd'>Adam Lloyd</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Adam%20Pickles'>Adam Pickles</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Alan%20Hall'>Alan Hall</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Alan%20McDonald'>Alan McDonald</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Alan%20Morison'>Alan Morison</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Alba%20Laws'>Alba Laws</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Ally%20Cooper'>Ally Cooper</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Andre%20Machielsen'>Andre Machielsen</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Andrew%20Drummond'>Andrew Drummond</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Andrew%20Tracy'>Andrew Tracy</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Andrew%20Wood'>Andrew Wood</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/ANDREW-DRUMMOND.COM'>ANDREW-DRUMMOND.COM</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Andy%20Hall'>Andy Hall</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Annie%20Hansen'>Annie Hansen</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/arrest'>arrest</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/arrest%20warrant'>arrest warrant</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/attack'>attack</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/attempted%20murder'>attempted murder</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Australia'>Australia</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Bali'>Bali</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Bang%20Kao%20Bay'>Bang Kao Bay</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Bangkok'>Bangkok</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Bangkok%20boiler%20rooms'>Bangkok boiler rooms</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Bangkok%20Post'>Bangkok Post</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Bangkok%20Protests'>Bangkok Protests</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Barbara%20Fanelli%20Miller'>Barbara Fanelli Miller</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Barbara%20Fannelli%20Miller'>Barbara Fannelli Miller</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/BBC'>BBC</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/beaten'>beaten</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/blackmail'>blackmail</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/boiler%20room'>boiler room</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/boiler%20rooms'>boiler rooms</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Brian%20Goldie'>Brian Goldie</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Brian%20Goudie'>Brian Goudie</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Brian%20Wright'>Brian Wright</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Brinton%20Group'>Brinton Group</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/British%20Embassy'>British Embassy</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/British%20Law'>British Law</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Burma'>Burma</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Burmese'>Burmese</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Cambodia'>Cambodia</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Carly%20Reisig'>Carly Reisig</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Chiang%20Mai'>Chiang Mai</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Child%20Sexual%20Abuse'>Child Sexual Abuse</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Chutima%20Sidasathian'>Chutima Sidasathian</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/cocaine'>cocaine</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Colin%20Vard'>Colin Vard</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Computer%20Crime%20Act'>Computer Crime Act</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/con%20man'>con man</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/corruption'>corruption</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Crawley%20Town%20Football%20Club'>Crawley Town Football Club</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/criminal%20libel'>criminal libel</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/CW%20Assets'>CW Assets</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Daily%20Mail'>Daily Mail</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Darren%20Oxley'>Darren Oxley</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Dave%20Walker'>Dave Walker</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/David%20Ames'>David Ames</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/David%20Hanks'>David Hanks</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/David%20John%20Hanks'>David John Hanks</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/David%20Miller'>David Miller</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/David%20Tyson'>David Tyson</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/David%20Walker'>David Walker</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/death'>death</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Dingeman%20Hendrikse'>Dingeman Hendrikse</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Dolly%20Samson'>Dolly Samson</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Donald%20Whiting'>Donald Whiting</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Drew%20Noyes'>Drew Noyes</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Drew%20Walter%20Noyes'>Drew Walter Noyes</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/drugs'>drugs</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/DSI'>DSI</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Dutch%20model'>Dutch model</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Edwin%20Wiek'>Edwin Wiek</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/embezzlement'>embezzlement</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Emerald%20Palace'>Emerald Palace</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Erika%20Fry'>Erika Fry</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Ernie%20del%20Pinto'>Ernie del Pinto</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Evil%20Man%20from%20Krabi'>Evil Man from Krabi</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Evil%20Man%20in%20Krabi'>Evil Man in Krabi</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/extortion'>extortion</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/fake%20barrister'>fake barrister</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/fake%20lawyer'>fake lawyer</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Falkirk'>Falkirk</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/false%20arrest'>false arrest</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/FBI'>FBI</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/FCCT'>FCCT</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Finnwatch'>Finnwatch</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Flying%20Sporran'>Flying Sporran</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Frank%20Giannini'>Frank Giannini</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/fraud'>fraud</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/General%20News'>General News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/General%20Prayuth%20Chan-ocha'>General Prayuth Chan-ocha</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/George%20Anderssen'>George Anderssen</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Glen%20Bullard'>Glen Bullard</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Glendon%20Bullard'>Glendon Bullard</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Gordon%20May'>Gordon May</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Grahame%20Beecham'>Grahame Beecham</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Green%20Mango'>Green Mango</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Green%20Mango%20Club'>Green Mango Club</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Gregory%20Miller'>Gregory Miller</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Hannah%20Witheridge'>Hannah Witheridge</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Hannah%20Witheridge%20and%20David%20Miller'>Hannah Witheridge and David Miller</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Harlequin'>Harlequin</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Harlequin%20Property'>Harlequin Property</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Hua%20Hin'>Hua Hin</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/human%20rights'>human rights</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Human%20Rights%20Watch'>Human Rights Watch</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/human%20trafficking'>human trafficking</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Ian%20Rance'>Ian Rance</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Ian%20Tracey'>Ian Tracey</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Ian%20Tracy'>Ian Tracy</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Ibogaine'>Ibogaine</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/immigration'>immigration</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Imorn%20Luekhamharn'>Imorn Luekhamharn</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Investigations'>Investigations</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Ivan%20Schiffer'>Ivan Schiffer</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jack%20Hansen-Bartel'>Jack Hansen-Bartel</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jackson%20Cole'>Jackson Cole</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jaggie%20Thistle'>Jaggie Thistle</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jaggy%20Thistle'>Jaggy Thistle</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/James%20Gissing'>James Gissing</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/James%20Guido%20Eglitis'>James Guido Eglitis</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/James%20Hughes'>James Hughes</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/James%20Lumsden'>James Lumsden</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Janpen%20Oxley'>Janpen Oxley</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jason%20Coghlan'>Jason Coghlan</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jason%20Sudra'>Jason Sudra</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jason%20Trumbower'>Jason Trumbower</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jessie%20Vard'>Jessie Vard</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jimmy%20Savile'>Jimmy Savile</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/John%20Jepson'>John Jepson</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/John%20Macdonald'>John Macdonald</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Jonathan%20Head'>Jonathan Head</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Kanokrat%20Nimsamoot%20Booth'>Kanokrat Nimsamoot Booth</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Kara%20Spark'>Kara Spark</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Kevin%20Quill'>Kevin Quill</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Khon%20Kaen'>Khon Kaen</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Kirsty%20Jones'>Kirsty Jones</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Koh%20Phangan'>Koh Phangan</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Koh%20Samui'>Koh Samui</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Koh%20Tao'>Koh Tao</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Koh%20Tao%20Murders'>Koh Tao Murders</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Krabi'>Krabi</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/lawyer'>lawyer</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Leo%20Del%20Pinto'>Leo Del Pinto</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Leon%20Owild'>Leon Owild</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/libel'>libel</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/LM'>LM</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/LM%20Managed%20Performance%20Fund'>LM Managed Performance Fund</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Luke%20Miller'>Luke Miller</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Malaysian%20Airlines'>Malaysian Airlines</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Mangus%20Evans'>Mangus Evans</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Mark%20Hutcherson'>Mark Hutcherson</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Mark%20Kent'>Mark Kent</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Martin%20Terpilowski'>Martin Terpilowski</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Masquerades'>Masquerades</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/mh370'>mh370</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Michael%20Doherty'>Michael Doherty</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Mickey%20Doherty'>Mickey Doherty</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/migrant%20workers'>migrant workers</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Mike%20Picone'>Mike Picone</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/military%20coup'>military coup</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/missing'>missing</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/murder'>murder</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/murder%20Koh%20Tao'>murder Koh Tao</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/murdered'>murdered</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/murders'>murders</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Myanmar'>Myanmar</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Nana%20Plaza'>Nana Plaza</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/National%20Innovation%20Agency'>National Innovation Agency</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Natural%20Fruit'>Natural Fruit</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Neal%20Davies'>Neal Davies</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Nichola%20Gissing'>Nichola Gissing</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Nicholas%20Pearce'>Nicholas Pearce</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Niels%20Colov'>Niels Colov</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Nittaya%20Chaisit'>Nittaya Chaisit</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Norbert%20Verweyen'>Norbert Verweyen</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/North%20Carolina'>North Carolina</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/OK%20Properties'>OK Properties</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/One%20Stop%20Legal%20Services'>One Stop Legal Services</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/One%20Stop%20Service%20Center'>One Stop Service Center</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/pack%20attack'>pack attack</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/paedophile'>paedophile</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Pai'>Pai</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/pappa'>pappa</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Pattaya'>Pattaya</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Pattaya%20Court'>Pattaya Court</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Pattaya%20lawyers'>Pattaya lawyers</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Pattaya%20People'>Pattaya People</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Pattaya%20Police'>Pattaya Police</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Pattaya%20Provincial%20Court'>Pattaya Provincial Court</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/pattaya%20times'>pattaya times</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Pattayalawyers'>Pattayalawyers</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Paul%20Hayward'>Paul Hayward</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Paul%20Hilton'>Paul Hilton</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Paul%20John%20Hayward'>Paul John Hayward</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Paul%20Richard%20Bell'>Paul Richard Bell</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Paul%20Salisbury'>Paul Salisbury</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Peter%20Drake'>Peter Drake</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Philippines'>Philippines</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Phnom%20Penh'>Phnom Penh</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Phuket'>Phuket</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Phuketwan'>Phuketwan</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Platinum%20Financial%20Services'>Platinum Financial Services</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/police'>police</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Prayuth%20Chan-ocha'>Prayuth Chan-ocha</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/property'>property</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/prostitutes'>prostitutes</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/rape'>rape</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Ray%20Teret'>Ray Teret</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Raymond%20Chang'>Raymond Chang</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Raymond%20Nobu%20Chang'>Raymond Nobu Chang</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/revenge%20porn'>revenge porn</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Richard%20Haughton'>Richard Haughton</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Richard%20Ian%20Silver'>Richard Ian Silver</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Rohingya'>Rohingya</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Roscoe%20Maloney'>Roscoe Maloney</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Royal%20Thai%20Navy'>Royal Thai Navy</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Royal%20Thai%20Police'>Royal Thai Police</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Ryan%20Wang'>Ryan Wang</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/scam'>scam</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/scammers'>scammers</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Sean%20McAnna'>Sean McAnna</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Sean%20Tinsley'>Sean Tinsley</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/sex'>sex</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/shooting'>shooting</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Singapore'>Singapore</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/SISHA'>SISHA</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Somchai%20Wisetsingh'>Somchai Wisetsingh</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Sparta%20Matrix'>Sparta Matrix</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/SpartaMatrix'>SpartaMatrix</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Stephen%20Ashton'>Stephen Ashton</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Stephen%20Burt'>Stephen Burt</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Stephen%20Phillips'>Stephen Phillips</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Stephen%20Sharpe'>Stephen Sharpe</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Steve%20Morrish'>Steve Morrish</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Subzerosiam'>Subzerosiam</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Sudarat%20Sereewat'>Sudarat Sereewat</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Supachai%20Lorlowhakarn'>Supachai Lorlowhakarn</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Suthep%20Thaugsuban'>Suthep Thaugsuban</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/teacher'>teacher</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Television'>Television</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Thai%20lawyers%20for%20human%20rights'>Thai lawyers for human rights</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Thai%20National%20Human%20Rights%20Commission'>Thai National Human Rights Commission</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Thai%20Police'>Thai Police</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Thailand'>Thailand</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/thaivisa.com'>thaivisa.com</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Thaksin%20Shinawatra'>Thaksin Shinawatra</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/The%20Beach'>The Beach</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Theo%20van%20der%20Schaaf'>Theo van der Schaaf</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Thonglor%20Clinic'>Thonglor Clinic</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Thor%20Halland'>Thor Halland</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Tiffany%20Turner'>Tiffany Turner</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Tim%20Ward'>Tim Ward</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Tony%20Kenway'>Tony Kenway</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Touchwood'>Touchwood</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/TPME'>TPME</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/UNESCO%20Cross'>UNESCO Cross</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Vanessa%20Arscott'>Vanessa Arscott</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Victor%20Cracknell'>Victor Cracknell</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Wai%20Phyo'>Wai Phyo</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Walter%20Douglas'>Walter Douglas</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Wanrapa%20Boonsu'>Wanrapa Boonsu</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Webster%20University'>Webster University</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Wilmington'>Wilmington</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Wolves%20of%20Bangkok'>Wolves of Bangkok</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Wyn%20Ellis'>Wyn Ellis</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Yingluck%20Shinawatra'>Yingluck Shinawatra</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='http://www.andrew-drummond.com/search/label/Zaw%20Lin'>Zaw Lin</a>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=footer2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='footer-wrap' id='footx3'>
<div class='footer section' id='footer3'><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Video</h2>
<div class='widget-content'>
<div style="text-align: center"><iframe width="320" height="197" src="//www.youtube.com/embed/mRJweN0ywdA?rel=0" frameborder="0" allowfullscreen></iframe></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6095706366665383888&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=footer3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div></div>
</div>
<div id='isifooter'>
<div id='kredit'>
<div class='botleft'>
<div id='creditxx'>
<div class='cpright'>
Copyright &#169; 2013 <a href='http://www.andrew-drummond.com/'>Andrew Drummond</a> All Right Reserved
</div>
<div class='kreditx'>
<a href='http://www.blogger.com/'>Blogger</a> Designed by <a href='http://www.ivythemes.com' rel='nofollow' target='_blank'>IVYthemes</a> | <a class='mkr' href='http://mkr-site.blogspot.com' rel='nofollow' target='_blank'>MKR Site</a>
</div>
</div></div>
<div class='botright'>
<a href='http://www.andrew-drummond.com/feeds/posts/default' title='Post RSS'>Posts RSS</a>  &#8226; <a href='http://www.andrew-drummond.com/feeds/comments/default' title='Comments RSS'>Comments RSS</a>
</div>
</div>
</div>
</footer>
</div>
<!-- end outer-wrapper -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
$(document).ready(function () {
SocialBookmarks();
relatedPostsWidget({
related_title: "Related Posts",
containerSelector: "#relatedpostsx",
maxPosts: 4,
loadingClass: "loadingxx",
rlt_thumb: 300
});

});
//]]>
</script>
<script type='text/javascript'>
          var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-35594156-1']);
          _gaq.push(['_trackPageview']);
          (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = (document.location.protocol == 'https:' ?
                      'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
          })();
        </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/127631110-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</HTML>